J'ai failli changer de PC... nouvelle config inside

Les Simpsons, Star Wars, le Nutella, les films avec des dinosaures et des filles en bikini... Marcus a plein de passions en dehors du jeu.. Et vous ? Quelles sont les vôtres ? Voilà donc un endroit où vous pourrez taper la discuss' tranquillement !
Répondre
Avatar du membre
Touc !
Messages : 1378
Enregistré le : 19 janv. 2003, 19:37
Contact :

J'ai failli changer de PC... nouvelle config inside

Message par Touc ! » 05 sept. 2009, 12:34

Mon PC date de 2002. Il a failli mourir hier soir.

Bien entendu il a eu droit à des liftings, changement de RAM, disque dur carte graphique au fil du temps.
Fin 2008, grosse série de plantages. Solution, après pas mal de galères : réinstallation de mes pilotes de carte graphique. Ouf.

Cette semaine, pareil. Même tentative de correction, inopérante. Du coup, pour me mettre enfin au goût du jour, je suis allé me faire une config chez Grobill, avec l'intention d'aller le commander et monter sur place (pas d'envoi par la poste pour ce genre d'achat!).

Image
(ne cherchez pas le graveur DVD, j'aurais récupéré l'actuel).

Mais voila. Pour aller sur Internet et comparer, il me fallait un PC qui ne plante pas. Opération à coeur ouvert, enlevage et remettage des cartes d'extension (notamment la Nvidia), débranchement du lecteur 3'1/2, reset du BIOS, redémarrage ... et ça n'a pas planté. Et ça redémarre même sans plantage, ce qui n'était plus le cas depuis longtemps.

Ouf, mon vieux PC est sauvé une fois de plus. Mais ma future config est là, prête à être achetée si besoin est.
[url=http://marcus.canalserveur.com/forums/viewtopic.php?t=4854][img]http://img512.imageshack.us/img512/263/openbar4br1.jpg[/img][/url]

Genshi-Tony
Messages : 491
Enregistré le : 19 janv. 2003, 20:41
Contact :

Message par Genshi-Tony » 06 sept. 2009, 01:28

t'arrives à changer de carte graphique avec une carte mère si vieille ? ^^'
En tout cas pauvre Toucoutouc ! :laugh:
La garde meurt mais ne se rend pas !

Avatar du membre
Touc !
Messages : 1378
Enregistré le : 19 janv. 2003, 19:37
Contact :

Message par Touc ! » 06 sept. 2009, 17:43

non non, j'ai juste réinstallé les pilotes.
mais comme indiqué, maintenant mon PC fonctionne du feu de Dieu!

carte mère ABIT SA7-533 socket 478 qui a su rester de toute beauté
processeur INTEL Pentium 4 1,8 MHz 512 Ko de cache (toujours au même endroit, je n'ai pas de mal à le retrouver)
1 Go RAM DDR dont 512 achetés à Lyon près d'un excellent restau
Disque dur Barracuda 2*512 Go rempli de vidéos avec Marcus dessus
Carte vidéo NVIDIA 5400 avec pilote fraichement réinstallé
Carte son Sound Blaster 128, mais stéréo quand même!
Boitier moyen tour avec alim noname changée y'a 2 ans
Carte d'acquisition Pinnacle PCTV Rave utilisée pour ripper tout plein de Level One
Ce serait dommage de quitter une config si sympa, vous ne croyez pas?

... surtout avec un moniteur SAMSUNG 971P qui déchire sa race! (et que je garde de toutes façons)
[url=http://marcus.canalserveur.com/forums/viewtopic.php?t=4854][img]http://img512.imageshack.us/img512/263/openbar4br1.jpg[/img][/url]

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité